Сообщения

Сообщения за Май, 2012

Обновление до SQL Server 2008 R2

Изображение
Эта статья для тех, у кого ЛЭРС УЧЕТ используется вместе с SQL Server 2005. ЛЭРС УЧЕТ 3.0 будет работать только с SQL Server 2008 и выше, поэтому перед обновлением до 3.0 потребуется обновить используемый SQL-сервер. По возможности, мы рекомендуем обновлять его сразу до   SQL Server 2008 R2 Express Edition (эта версия будет поставляться в составе пакета установки ЛЭРС Учёт версии 3.0). Если при установке ЛЭРС УЧЕТ вы не выбирали "Использовать существующий SQL-сервер", то у вас установлен  SQL Server 2005 Express Edition (русская 32-х или 64-х битная версия, в зависимости от разрядности вашей операционной системы). В этом случае обновиться очень просто. Для этого загрузите SQL Server 2008 R2 Express. После запуска выберите пункт "Обновление с SQL Server 2000, SQL Server 2005 или SQL Server 2008". Когда будет предложен список экземпляров сервера для обновления, выберите экземпляр "LERS". База данных LERS будет обновлена автоматически.